LingTranSoft.info

FieldWorks 8.3.12

We are glad to announce that FieldWorks version 8.3.12 is being released. This version updates the language codes to match the ethnologue updates as opposed to version 8.3.11.


As of release 8.3.9, XP is no longer supported. This is due to some of the changes made so FLEx will work with Paratext 8.

FieldWorks for Windows will work with Paratext 8. FieldWorks for Linux will have to wait until version 9 to support Paratext 8.

Most machines already have .Net 4.6.1 installed. But, especially on Windows 8/8.1, this may need to be installed for the Paratext 8 interface to work.

After upgrading to this version, the data will not open in any version prior to 8.3.1, so make a backup before upgrading. If you are sharing data with others, the entire team should use a version of FieldWorks with the same data model. For more specifics about version 8.3 and the changes made, see the release notes.

Changes since 8.3.11

  • LT-14708 Update available Ethnologue codes.
  • LT-18836 Searching by language name with ‘ab’ causes a crash.